Secondary menu

1.. 2.. 3.. testing!

Michał Hartliński's picture

Well - this is our new forum! Test thread - let's see how it works!

Replies

alicja_rzepka's picture

our new forum looks cool :) Hello!

Michal_Pawlaczyk's picture

Hi

DiStudios's picture

Liking the new look ;)

Freefallrlc's picture

Very nice website update!
But are the old accounts and threads for the forum gone? Couldn´t log in anymore, nor my email was recognized for password resetting...

Michał Hartliński's picture

Old forums will be accessible, but locked down.

BrotherJim's picture

Old forums will be accessible, but locked down.

Old forums appear to be gone as I get a server not found page instead.

BrotherJim's picture

And the old forums are back.

SteelRabbit's picture

Test-test.

Feralzen's picture

Hello world! Glad of the setup! Best of luck with this new forum. Really hoping to see it lively and jumping with activity. Looking forward to seeing what you have in store to build up an active community on the web.

dziaduzlasu's picture

test test

Freefallrlc's picture

The old forums are still able to see under "Forum Navigation" but not able to access. Are you still working it it? And I think it would be good to have a list of all threads when startup. A bit hard to navigate like this

BrotherJim's picture

Testing?

EDIT: Woohoo!! It works!!
Returns to lurking like a Mortificator.

Jeryagor's picture

I like the new design.

But navigating to sub-categories and browsing new posts is not convenient.

Freefallrlc's picture

I like the new design.

But navigating to sub-categories and browsing new posts is not convenient.

Agree on that

Strawhat's picture

But navigating to sub-categories and browsing new posts is not convenient.

I would like to third that opinion. But the forums work, and are navigable. That's the main thing.

Now on to the other business at hand...

Freefallrlc's picture

Also because that for example there is the thread "AvP...the painting begins" in the Gallery subcategiory. But if you use Forum navigation and go to the gallery, it says "no results founds."
Only the latest posts seem to show?

Gunbunnie's picture

Testing

Copyright © Prodos Games 2016